Egy egyszeru DVD
létrehozasa
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A DVD projektek videofdjlokbdl, andiofij-
lokbdol és meniikbdl épiilnek fel. Ezeket az ele-
meket az Adobe Encore DVD-vel sszerakva
kionnyedén elkészithetiink egy egyszerid DVD-t.
Ebben a leckében — mikizben az elejérdl a vé-
géig végrebajtjuke a projektet —, megismeryiik az

Adobe Encore DVD alapvetd eszkézeit.
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A lecke az Adobe Encore DVD munkakérnyezetét és az alapfogalmakat mutatja be. A ké-
vetkez8kkel fogunk megismerkedni:

Uj projekt létrehozasa.

F4jlok importaldsa elemként (asset).

Réteges Adobe Photoshop fajl importildsa meniiként.
Fejezetpontok létrehozisa.

Meniigombok kapcsolasa fejezetpontokhoz.

Kezdg és zar6 viselkedések bedllitisa.

Menii- és feliratviselkedések beillitasa.

DVD projekt el@nézete.

DVD megirisa.

Elindulas

Ebben a leckében az elejétdl a végéig elkészitiink egy Adobe Encore DVD projektet. Lét-
rehozunk egy 0j projektet, importaljuk a projekthez sziikséges elemeket és meniiket, majd
linkeket és viselkedéseket hozunk létre, megtekintjiik a DVD elénézetét, végiil megirjuk

a DVD-t. Ellendrizziik, hogy ismerjiik-e az 1. leckéhez sziikséges fijlok elérési atvonalit.
Segitségképpen olvassuk el az Elindulés fejezet ,,A Tanfolyam a kényvben fijlok masolasa”
cim( részét.

Az elkészult Adobe Encore DVD projekt megtekintése

Annak érdekében, hogy lassuk, mit is fogunk létrehozni, vessiink egy pillantist az elké-
sziilt projektre.

1
2
3

Inditsuk el az Adobe Encore DVD programort.
Vilasszuk ki a File > Open Project (F4jl > Projekt megnyitdsa) meniipontot.

Az Open (megnyitas) parbeszédablakban tall6zzunk a Lesson 01 mappara. Jelsljik ki
a Lesson_01_end.ncor f3jlt, majd kattintsunk az Open gombra.

Ekkor megnyilik az Adobe Encore DVD munkakérnyezete. Alapértelmezésben nem
nyilik meg az 6sszes lent lithat6 ablak. A Project ablak a befejezett DVD projektben
hasznalt forrasfjlokat tartalmazza. Figyeljiik meg, hogy a projekt tébbféle kiilonbo-
26 f4jltipust hasznal. Az Adobe Encore DVD-ben sokféle video-, audio- és allokép-
fajltipussal dolgozhatunk.
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Az Adobe Encore DVD munkakérnyezet (nem minden ablak és paletta jelenik meg
minden alkalommal) A. Eszkoztar B. A Menus fiilet megjelenité Project ablak
C. Timeline (id6egyenes) ablak D. Palette ablak
E. A kivalasztott menii Menu Editor (menliszerkeszt6) ablak
F. Properties (tulajdonsagok) paletta

4 Vilasszuk ki a File > Preview (F4jl > El6nézet) parancsot.

Megnyilik a Project Preview (projekt el¢nézete) ablak, és néhiny masodperc alatt lejit-

szésra keriil a video. Ezt kévetSen egy DVD menii jelenik meg. A Project Preview abla-
kot arra hasznilhatjuk, hogy a lemez megirisa el8tt a néz8 szemsz6gébdl tekintsitk meg
a DVD projektet — annak navigiciéjit, linkjeit és egyéb viselkedéseit is beleértve.

% Project Preview
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A Project Preview ablak
A. Aktualis animalt menu renderelése B. A megjelenité nézetének nagyitasa
C. Léptetés az audiosavok kdzott D. Léptetés a feliratsavok kdzétt E. Allapotjelz6
F. A taviranyito Title (f6cim) gombja G. A taviranyitd Menu gomgja
H. Vezérldnyilak és bevitel gomb I. Zaré mivelet végrehajtasa
J. Ugras a megadott fejezetre K. Lejatszasvezérl6k L. Kilépés itt
M. Kilépés és visszatérés
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5 Mozgassuk az egérmutatét a fejezetnevek melletti gombok f6lé. Amikor az egér vala-
melyik gomb f6lé ér, fehér keret jelenik meg a gomb koril.

6 Kattintsunk a Part 1 gombra.

Egy koriilbelill egyperces video keriil lejatszasra. A video hdrom kiil6néll6 részbdl —
vagyis fejezetbdl — 4ll; a men, illetve annak gombjai az egyes fejezetekhez vannak
kapcsolva. Amikor a video lejatszdsa véget ér, ismét megjelenik a menii.

A Project Preview ablakban olyan vezérldket litunk, amelyek egy asztali DVD lejic-
sz6 tévirdnyitéjan talilhaté gomboknak felelnek meg.

7 Kattintgassuk a fel és le nyilakra, amig a Part 3 gomb kiemelve nem jelenik meg. Ek-
kor kattintsunk a Part 3 gombra.

A video harmadik része keril lejatszasra. Amikor véget ér, ismét megjelenik a menii.

8 Zarjuk be a Project Preview, illetve a Lesson_01_end Project ablakokat.

A DVD megtervezese

A tovibbiakban az imént megtekintett DVD projektet fogjuk 1étrehozni. Elemként im-
portilunk video- és hangf4jlokat, illetve meniiként egy réteges Photoshop f4jlt. A lenti 4b-
ran lathat6 felépitést kovetve a gombokrél a fejezetpontokra mutaté linkeket hozunk 1étre
a video id8egyenesén, majd viselkedéseket allitunk be ezekhez a linkekhez.

Az Introduction (bevezetés) idéegyenes (A) lathatd, amikor behelyezzilk a DVD-t,
majd ezt kdvetéen megnyilik a fdmenl (B). Amikor az elsé menulpontot valasztjuk,
a Video_1 id6egyenes (C) kertl lejatszasra az elejétdl a végeéig, majd ismét megjelenik
a fébmenl. Amikor a masodik gombot valasztjuk, a Video_1 id6egyenes a
2. fejezet markerétdl (D) jatszodik le a végéig, majd ismét megjelenik a fémenu.
A harmadik gomb segitségével a Video_1 id6éegyenesén a
3. fejezet markerétdl (E) tekinthetjiik meg az anyagot végig,
majd ismét megjelenik a fémenu.

Q Célszerii lebet a projektjeinket egyszeri folyamatibrik segitségével felépiten:.
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A folyamatabrakrol
A projekt bonyolultsigdtdl fiiggetleniil célszerii lebet a projekt megkezdése el6tt dttekinteni an-
nak menetét, illerve meghatdrozni, hogy az elemek hogyan kapcsolédnak egymdshoz. Egyes
DVD szerkesztd szakemberek folyamatibrikat, mdsok tibldzatkezeléket haszndlnak. Barmi-
lyen eszkozt vdlasztunk is a projekt megtervezésére, érdemes felvdzolni az esetlegesen eléfordu-
16 navigdldsi lebetbségeket, és felkésziilni az esetleges problémdkra. Az elemek felvizoldsa és
a kozottiik levd kapcsolatok berajzoldsa segit annak tiszidzdsdban, hogy pontosan mit szeret-

nénk, hogy a nézé lasson a projektbdl.

Fajlok importalasa elemként

Sokféle video-, audio- és 4lloképfjlt hasznilhatunk az Adobe Encore DVD-ben. A fjlo-
kat elemként vagy meniiként importalhatjuk az Adobe Encore DVD projektekbe. Az ele-
mek a DVD tartalmat alkoté f4jlok; a meniik kiilénbdz8 opcidkat jelenitenek meg, ame-
lyek hozzaférést biztositanak a nézének a tartalomhoz. El8szér is egy 4j Adobe Encore
DVD projektet fogunk létrehozni.

1 Vilasszuk ki a File > New Project (F4jl > Uj projekt) meniipontot. Az NTSC tele-
vizi6s szabvany elfogadisihoz kattintsunk az OK gombra.

Egy 4j Project ablak jelenik meg. A kovetkezkben elemeket importilunk a Project
ablakba.

2 Vilasszuk ki a File > Import as Asset (F4jl > Importilds elemként) meniipontot.

3 A megjelend Import as Asset parbeszédablakban tallézzunk merevlemeziink Lesson
01 mappéjiba. Ezt kovetSen a Ctrl billenty( lenyomva tartdsa mellett jelsljik ki az
Intro.m2v, az Intro.wav és a Video_01.avi fajlokat. (A Ctrl billentyd lenyomva tar-
tdsa lehet&vé teszi, hogy egyszerre tobb fajlt jeloljiink ki.)

4 Kattintsunk az Open gombra.
A kivélasztott fijlok megjelennek a Project ablakban.

5 Meéretezziik 4t a Project ablakot, vagy mozgassuk az ablak aljan levd gorget8savot,
hogy megtekinthessiik az importalt fijlokra vonatkozé informiciékat. A Project ab-
lak alapértelmezésben a f4jlok nevét, tipusit, méretét, elérési ttvonalit és transzkédo-
lasi beallitasait jeleniti meg.

‘& Untitled2:Project FEX
I~ Project = Menus Y Timelnes Y Dise S

Type Duration Transcode Setlings Size Last Modiied

MPEG video  00,00,06:00  Don 1.605MB  04/03/2003 0329 PM
WAV audio  00,00,06.00  Automatic 1.153MB  04/03/2003 03:23 PM
AV video 00,0029:18  Automatic 111.8MB  04/04/2003 02:01 AM

6 A File > Save As (Fajl > Mentés misként) paranccsal mentsiik el a projektet. Adjuk
neki a Lesson_O1l.ncor nevet.
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IdGegyenes létrehozasa

Az Adobe Encore DVD programon beliil idSegyenesekké rakjuk dssze a video-, audio és
feliratelemeket, és ezeken az idSegyeneseken fejezetpontok meghatirozasival azonositjuk
a video kiilénb6z8 részeit. Minden idSegyenes egyetlen videosdvot tartalmaz. Azzal kezd-
jiik a projektet, hogy létrehozunk egy idSegyenest az Intro videonak.

1 Vilasszuk ki a Timeline > New Timeline (IdSegyenes > Uj idSegyenes) meniipontot.

Egy névtelen Timeline ablak jelenik meg, és megnyilik a Monitor ablak. Figyeljiik
meg, hogy a Project ablakban a névtelen id8egyenes is fel van sorolva.

D —¢ Introduction =

A B C

Timeline: Source: o N
e onononos _EI_D_;U_D];_D_EI_;EI_@ 0p00;01.02 00:00:02:04
F +

® Video

<) Audio 1:

—

|
H

A Timeline ablak
A. Aktualis idéjelold B. Index képkockak C. Fejezetpont D. Id6egyenes fiilek
E. Id6egyenes F. Forras G. Savok H. Nagyitd csuszka

El kell nevezniink az id8egyenest. A Properties paletta az aktudlisan kijelslt elem tu-
lajdonsagait jeleniti meg. Ha a paletta nincsen megnyitva, valasszuk ki a Window >
Properties (Ablak > Tulajdonsigok) parancsot.

2 Gépeljiik be a Properties paletta Name mezejébe az Introduction nevet. (Ha nem az
idSegyenes tulajdonsagait latjuk, a Timeline ablakra kattintva tegyiik aktivva az
idSegyenest.)

- Properties

Timeline
Mame: | Introduction
Description:
End Action: |[@] Not Set >
Override: |[@®] 1ok Set >
Menu Remote: |[@] Not Set >
Color Set: | Timeline Default v
Encoded Size: | 0 bytes
Duration: | 00;00;00;00
Subtitle Tracks: [:J

Aspect Ratio: = 413 16:9
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3 Jeldljiik ki a Project ablakban az Intro.m2v f4jlt, majd hizzuk a Timeline ablak video-

sévjara.

& Lesson_01.ncor:Project:1

i ——————
:: Project & Menus '+ Timelines.

hd Logo.m2v
MPEG video, 720x480
00;00;06:00 23.97 fps
>

Name

EBX
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"
) intro.way
4 Introductio
G Video_01.20
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>

\

I Introduction "\

Tineline:  Source N
00.00.00.00 \
® Video

00;00.04;

<) Audio 1: —_ v‘

4 Jeloljiik ki a Project ablakban az Intro.wav f4jlt, majd hdzzuk a Timeline ablak

Audio 1 sdvjira.

Az aktuilis idSegyenes tartalmat a Monitor ablakban tekinthetjitk meg. A Project
Preview ablakkal ellentétben a Monitor ablak csak az idSegyenesen levs video- és
audiosavokat jelenti meg — a DVD viselkedéseit nem. IdSegyenes létrehozasakor au-

tomatikusan megnyilik a Monitor ablak.

= Lesson_01_end.ncor:Monitor:4

(12 2t oooosonz @i » 1> | le 01wy OF |

503 vl &

5 Kattintsunk a Monitor ablakban a Play (lejitszas) gombra (» ).

Kériilbeliil nyole masodperc alatt keriil lejdtszdsra a bevezetd video, majd véget ér.

6 Mentsiik el a projektet.
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1 Fejezetpontok hozzaadasa

A fejezetpontok a videosdv azon pontjait azonositjik, amelyekhez gombokat vagy més na-
vigaciés viselkedéseket kapcsolhatunk. A fejezetpontokat a Timeline ablakban adhatjuk az
anyaghoz.

Jelen projekt esetén a Video_01 klipben levé hirom kiilénb6z6 fejezetponthoz kivanunk
linkeket létrehozni, ezért hozz4 kell adnunk a kliphez a fejezetpontokat. El@szor is egy 1j
idGegyenest hozunk létre a Video_01.avi kliphez.

1 Jelsljik ki a Project ablakban a Video_01.avi f4jlt, majd kattintsunk a Project ablak al-
jan levd Create a new Timeline (4j idGegyenes létrehozdsa) gombra (wu).

Az Adobe Encore DVD létrehoz egy 1j, Video 01 nevd idSegyenest, ezt kdvetSen
pedig a video- és audiosivokba helyezi a Video_01.avi f4jlt.

A Timeline ablak bal felsg részén egy-egy fiil jelenik meg minden egyes
idGegyeneshez. Az egyes fiilekre kattintva a hozzajuk tartozé idéegyenest tekinthet-
jik meg. Ha példaul az Introduction fiilre kattintunk, az Introduction id8egyenes je-
lenik meg.

2 A Video_01 fiilre kattintva biztosak lehetiink benne, hogy a Video 01 idGegyenes ak-
tiv. Ezt kovetSen a video megtekintéséhez kattintsunk a Monitor ablakban levs Play
gombra. Amikor véget ér a video, hagyjuk nyitva a Monitor ablakot.

3 Mozgassuk az aktudlis id8jel5lSt az idSegyenes bal szélére. Ekkor az idg 00:00:00:00
kell hogy legyen.

Minden idSegyenes elején (vagyis 00:00:00:00-n4l) automatikusan létrejon az elsé fe-
jezetpont.

Jo———— & &

4 Mozgassuk az aktudlis id8jel6l8t jobbra a Timeline ablakban, addig a pontig, ahol az
idékijelzén 00:00:26:00 olvashaté.

Az aktualis 1d8jel51s gyors elhelyezéséhez mozgassuk a Timeline ablak aljan levd gor-
get8sivot, amig a célid6pont lithatévd nem vilik. Ezt kovetSen kattintsunk a megfe-
lel§ idépontra.

A4 Lesson_01.ncor:Video_01:2 M4 Lesson_01.ncor:Video_01:2

<) Audio 1:

F——= s 0 7
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5 Valasszuk ki a Timeline > Add Chapter Point (IdSegyenes > Fejezetpont hozzdadi-
sa) meniipontot.

Egy 2-es szammal jeldlt fejezetpont marker jelenik meg az idSegyenesen 00:00:26:00-
nal, ahol az aktudlis 1d&jel6ls 4ll. A markerek sorszamozasa automatikus.

#4 Lesson_01.ncor:Video_01:2

6 Mozgassuk az aktuilis id8jel6lSt jobbra a Timeline ablakban, addig a pontig, ahol az
id&kijelzén 00:00:48:00 olvashaté. Ezt kévetSen valasszuk ki ismét a Timeline > Add
Chapter Point meniipontot.

Egy 3-as szdmmal jel6lt fejezetpont marker jelenik meg az idGegyenesen 00:00:48:00-nal.

A csillag billentyii lesitésével is adhatunk fejezetpontot az idéegyeneshez. Ez remek méd-
szer arra, hogy végszavakhoz illeszkedd fejezetpontokat adjunk egy idéegyeneshez.

7 Zarjuk be a Timeline ablakot, majd mentsiik el a projektet. (A Timeline ablak bezara-
sakor a Monitor ablak is automatikusan bezarédik.)

Réteges Photoshop fajl importalasa
menukeént

Az Adobe Encore DVD egyik legbimulatosabb funkci6ja a Photoshopban létrehozott
meniik importaldsinak a lehet8sége. Ha az Adobe Encore DVD elnevezési szokdsoknak
megfeleld neveket adunk egy Photoshop dllomanyban levé rétegeknek, akkor ezek a réte-
gek érintetlenek maradnak a f4jl meniiként térténd importaldsakor. Szdmtalan valtoztatdst
és bévitést adhatunk a fajlhoz kdzvetleniil az Adobe Encore DVD-ben.

Ebben a feladatban egy olyan réteges Photoshop fijlt fogunk importélni, amelyben az
Adobe Encore DVD elnevezési szokasainak megfelelSen hoztik létre a rétegeket.

1 Vilasszuk ki a File > Import as Menu (F4jl > Importilds meniiként) meniipontot.

2 Jeloljiik ki az Import as Menu parbeszédablakban a Main.psd f4jlt, majd kattintsunk
az Open gombra.

Ekkor megnyilik a Menu Editor ablak, benne az importalt f{émentivel. A Photoshop
rétegek érintetlenek maradtak. Annak érdekében, hogy megjelenitsiik Sket a Layers
(rétegek) palettn, valasszuk ki a Window > Layers (Ablak > Rétegek) meniipontot.
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2 Lesson_01.ncor:Main:2

How
VOLCANOS

3 Vilasszuk ki az eszkoztarbol a nyil eszkozt (& ). Ezt kdvetSen jeloljiik ki a Menu

Editor ablakban a Part 1 gombot.

Befoglal6 keret jelenik meg a gomb és a ,,Part 17 szoveg koriil.

4 Ha nincsen megnyitva a Properties paletta, a Window > Properties meniipontot kiva-
lasztva nyissuk meg most. A Button Name (gomb neve) mez8 a gomb nevét mutatja:

One.

5 Vailasszuk ki a Link (6sszekapcsolds) legordiil6 meniibsl a Video 01 > Chapter 1

meniipontot.

( Button

3]
:: Properties

ke
Highlight:

Link: ([@] Mot Set L
Override: (@] 1ot Ser >

[ auto Activate
[[]Create Text Subpicture

Chapter 2
Chapter 3

Introduction

Link Back to Here
Stop
Specify Other...

Amikor a néz8 a DVD Part 1 gombjira kattint, a Video_01 az elsé, az idSegyenes ele-
jén automatikusan létrehozott fejezetponttdl keriil lejatszasra.

6 Jeloljiik ki a nyil eszkdzzel a Menu Editor ablakban a Part 2 gombot. Valasszuk ki
a Properties palettdn a Link leg6rdiil§ meniibél a Video_01 > Chapter 2 meniipontot.

7 Ugyanezzel az eljirassal kapcsoljuk a Part 3 gombot a Video_01 > Chapter 3 fejezet-

ponthoz.

8 Mentsiik el a projektet.
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Kezdd és zaro viselkedések beallitasa

Linkeket allitottunk be, amelyeket a néz8 arra hasznalhat, hogy adott fejezetpontoknal
kezdje el lejatszani a videot. Most azokat a miveleteket kell meghatiroznunk, amelyeket
nem a nézQ vezérel. Példdul be kell dllitanunk, hogy melyik idSegyenes vagy menii indul-
jon el, amikor a DVD-t el8szor berakjik a lejatszoba, és melyik idSegyenes vagy menii ko-
veti azt.

Ennél a projektnél azt szeretnénk, hogy az Introduction idGegyenes jitsz6djon le, ha a né-
28 berakja a DVD-t a lejatszéba. Amikor az lefutott, a f{6meniinek kell megjelennie.

1 Jeloljik ki a Project ablakban az Introduction id&egyenest.

Az Introduction id8egyenes melletti ikonon van egy kis kor, benne egy nyillal ().
Ez jelzi, hogy ez az elsé elem, amely a DVD-nek a lejatsz6éba t6rténd helyezésekor
lejatszasra keriil.

Megjegyzés: Ha nem jelenik meg ez a szimbdlum az Introduction idéegyenes melletti ikonon,
kattintsunk a Project ablakban a jobb egérgombbal az Introduction id6éegyenesre, majd va-
lasszuk ki a Set as First Play (elsé elem) menipontot.

M ame

BT Intro.may
] intro.way
@) riocctinl
El Main

1 Yideo 01

i Yideo _071.avi

2 Vilasszuk ki a Properties palettdn az End Action (ziré mvelet) legordiild meniibsl
a Main > One miiveletet.

Amikor az Introduction id8egyenes lejitszasa véget ér, a f{6menii jelenik meg. Alapér-
telmezésben a Part 1 gomb lesz kijelolve.

5]
:: Properties
Timeline
Mame: | Introduction
Description:
End Action: [[@] Main:one ) >
Override: | @] Not Set >
Menu Remote: | (@] hot Set >
Color Set: | Timeline Default v
Encoded Size: | 2.091 MB
Duration: | 00;00;08;00
Audio Tracks: | 1 l

Subtite Tracks: [1 |

Aspect Ratio: 4:3 16:9
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3 Jelsljiik ki a Project ablakban a Video 01 id8egyenest.

Megjegyzés: Ugyeljiink arra, hogy a Video_01 idéegyenest, és ne a Video_01.avi fajit va-
lasszuk ki.

4 Vilasszuk ki a Properties palettdn az End Action legérdiil§ meniibél a Main > One

meniipontot.

Amikor a Video_01 lejatszdsa véget ér, a f6menii jelenik meg. Alapértelmezésben
a Part 1 gomb lesz kijelslve.

5 Mentsiik el a projektet.

Viselkedesek beallitasa a taviranyito
gombijaihoz

Ebben a feladatban a DVD lejatsz6 taviranyit6janak Title (f6cim) és Menu gombjaihoz
rendeliink viselkedéseket.

1

Kattintsunk a Project ablak valamely iires részére, hogy ezzel minden elem,
idGegyenes és menii kijel6lését megsziintessiik.

A Disc (lemez) tulajdonsigok jelennek meg a Properties palettin.

Vilasszuk ki a Properties paletta Title Button (feliratok gomb) legdrdiil§ meniijébdl
az Introduction > Chapter 1 meniipontot.

Ha a néz8 a DVD lejitsz6 Title gombjdra kattint, az Introduction id8egyenes fog el-
indulni. Ez a beallitds az egész lemezre érvényes, fiiggetleniil attél, hogy mi van meg-
jelenitve a Title gomb lenyomésakor.

:: Properties
Disc

Description:

|

First Play: |[@] Introduction:Chapter 1 >
< Title Button: (@] Introduction:Chapter 1Y (%

Set Audio: | No Change: b
Set Sublitle:

3 Jelsljiik ki a Project ablakban az Introduction id8egyenest. Valasszuk ki a Properties

palettin a Menu Remote (menti tavirdnyitds) legordiilé meniibsl a Main > One me-
niipontot.

Ha a néz6 az Introduction lejitszdsa kozben a DVD lejitsz6 Menu gombjara kattint,
a f6menti fog megjelenni, és annak Part 1 gombja lesz kijelslve.
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4 Jelsljiik ki a Project ablakban a Video 01 id8egyenest. Vilasszuk ki a Properties pa-
letta Menu Remote legordiil6 meniijébsl a Main > One meniipontot.

Ha a néz8 az Video_01 id8egyenes lejitszasa kozben a DVD lejatsz6 Menu gombjira
kattint, a f{6menii fog megjelenni, és annak Part 1 gombja lesz kijelolve.

5 Mentsiik el a projektet.

A projekt el6nézetéenek megtekintése

A DVD projekt lemezre frisa eltt célszerd ellendrizni, hogy a projekt valéban tigy mtks-
dik-e, ahogy azt elvirjuk. A DVD el8nézetének megtekintésekor —a DVD-t pontosan tGgy
kezelve, ahogy a néz8k is fogjak — tesztelhetjitk a projektben levé anyagok sorrendjét és

a kozottitk levs navigiciét. A Project Preview ablak pontosan dgy viselkedik, mintha a le-
mezt egy asztali DVD lejitszéba helyeznénk.

1 Vilasszuk ki a File > Preview (F4jl > El¢nézet) meniipontot.

Ha a projekt megfelelGen lett bedllitva, az Introduction id8egyenes keriil lejitszasra
a Project Preview ablakban. A lejatszds befejezésekor a {6menii jelenik meg, és annak
Part 1 gombja van kiemelve.

2 Kattintsunk a f6menii valamelyik gombjira. A videonak a megfelel§ fejezetponthoz
kell ugrania, majd ismét a f6menii kell hogy megjelenjen (a Part 1 gombja ismét ki-
emelve litszik). Kattintsunk egyenként minden gombra, ellengrizve azt, hogy a video
a megfeleld fejezetpontnil kezdi-e a lejitszast.

3 Mikézben a video fut, kattintsunk a Project Preview ablak aljan levé Menu gombra
(E2). A f8meniinek kell megjelennie.

4 Mikézben a video fut, kattintsunk a Project Preview ablak aljan levd Title gombra ().
Ekkor az Introduction id8egyenesnek kell elindulnia.

5 A Project Preview ablak bezirisihoz és a projekthez val6 visszatéréshez kattintsunk
az Exit and Return (kilépés és visszatérés) gombra ().

Q Ha a Project Preview ablakbdl kézvetleniil az aktudlisan megjelenitett idéegyenesre vagy
meniire szeretnénk menni, kattintsunk az Exit Here (kilépés itt) gombra ( 4.).

Ha a DVD projekt nem a fent leirtak szerint mtkodik, térjiink vissza a projekthez, és
javitsuk ki a viselkedéseket. Folytatds el6tt tekintsitk meg ismét a DVD-t, hogy tgy
viselkedik-e, ahogy azt elvarjuk.
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1. LECKE
Egy egyszerii DVD létrehozasa

A DVD megirasa

Készen allunk arra, hogy megirjuk a DVD-t!

1 Kattintsunk a Project ablak Disc (lemez) fiilére.

A Disc fiil a lemez nevét, a lemezen rendelkezésre a illé szabad teriiletet, az adathor-
dozé tipusét és egyéb informaciékat jelenit meg.

¥ Lesson_01.ncor:Disc:1

[ Project Y- Menus Y:: Timelines

[ Lesson_o1

\’ [+768 v
J @ 7317 MB used. 4.63GB free,

B 526 KB used for DVD-ROM content.

DVD-ROM Content

To add files to the DVD disc that are readable on a computer, click the Browse button and
choose a folder on your hard drive.

Mot Set Browse... Clear

Other Tasks

Use the buttons below to set project settings, validate links, and to burn the project to
disc, tape or to a file on your computer.

[ Project settings... ] [ checkLinks... ] [ uidproject... |

A lemeznév alatt taldlhat6 legordiil6 meniibdl vélasszuk ki a megirandé lemez méretét.
Kattintsunk a Build Project (projekt felépitése) gombra.

Vilasszuk ki a Make DVD Disc (DVD lemez létrehozasa) parbeszédablak Create
Using (Iétrehozis ... felhasznélisival) legordiil6 meniijébdl a Current Project (jelen-
legi projekt) lehet8séget, illetve a Recorder (felvevs) meniibdl vélasszuk ki DVD
frénkat.

Ha DVD ir6nk nincs felsorolva, ellendrizziik, hogy megfelelSen van-e rendszeriink-
héz kapcesolva és telepitve. Segitségképpen olvassuk el DVD irénk dokumenticiéjit.

Helyezziink be egy iires lemezt a DVD {réba, majd kattintsunk a Next gombra.

Megjegyzés: Ha tul hamar kattintunk a Next gombra, a Device Not Ready (a készllék még
nem all rendelkezésre) parbeszédablak jelenhet meg. Az OK gombra kattintva hagyjuk, hogy
a szamitégép felismerje a behelyezett lemezt.

6 Nézziik meg a Make DVD Disc Summary (DVD lemezkészités dsszefoglalé) parbe-

szédablakban megjelend informéacidkat. Ha készen allunk a folytatdsra, kattintsunk
a Build (létrehozas) gombra.

A lemez megirdsa DVD irénk és szamit6gépiink teljesitményétdl, illetve az adathor-
dozé méretétdl fiiggSen néhany percet vehet igénybe.
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Osszefoglal6 kérdések

1 Mit mutat a Project ablak?
Mi a kiillénbség egy importélt elem és egy importalt menii kézote?

Milyen célbél hozhatunk létre fejezetpontot?

S~ LN

Miben kiilénbézik a Monitor ablak a Project Preview ablaktél?

Osszefoglalé valaszok

1 A Project ablak a projektben talilhat6 elemekrél, meniikrdl, idSegyenesekrsl és egyéb
objektumokrél jelenit meg informacidkat.

2 Az importilt elemet a DVD-n levd tartalomként haszniljuk. Az importéilt meniit
olyan meniiként haszniljuk, amellyel a nézdk a tartalomhoz férnek hozza.

3 Fejezetpont létrehozdsival meghatirozhatjuk a videosdv egy pontjit, amelyhez menii-
gombot kapcsolhatunk vagy viselkedést rendelhetiink.

4 A Monitor ablak csak a kijelslt videosivot mutatja. A Project Preview ablak a teljes
DVD projektet lejatssza, mintha egy asztali DVD lejitszon tekintenénk meg.






